PC não reconhece internet


É o seguinte pessoal,

eu preciso de ter internet lá em baixo e faço ligação com um destes cabos (imagem) que está ligado ao modem cá em cima.

Os outros 2 computadores que tenho, está tudo okay, apanham internet perfeitamente.

Este portátil ao início apanhava, agora não. Não sei o que se passa… Alguém pode dar uma ajuda?

Podias ter colocado isto no topico:

http://www.forumscp.com/index.php?topic=14264.0

Bom quanto ao problema deves verificar primeiro as opções de internet:

Control Panel -> Internet Options
Connections
Verificar se tens a opção “Never dial a connection”
Em seguida vais a Lan Settings
Checkar a opção “Automatic Detect Settings”
Fazer Apply OK

Se tiveres a usar o Mozzilla o mesmo não partilha as opções de internet do Windows.

SL

Obrigado pela resposta.

Fiz tudo isso mas cheguei à parte do “Automatic Detect Settings” e não encontrei nada disso para marcar.

Depois de “Nunca marcar para ligar” não aparece mais nada para assinalar, apenas algo das defenições de rede local (defenições de LAN).

O meu portatil nao consegue ligar-se a internet por cabo só por wi-fi… Nunca consegui arranjar uma soluçao para o problema. O computador reconhece o cabo, acende a luzinha quando meto o cabo lá dentro mas depois nao se liga. Se calhar é o mesmo problema que tu :inde:

É igual. Mas é só neste, nos outros dá.

É portátil da TMN?

Ninguém consegue ajudar?

Sou leigo nestes assuntos, por vezes descobrindo tudo através de pura experimentação, mas aconselho-te a fazer reset no modem.

http://windows.microsoft.com/pt-BR/windows7/Change-TCP-IP-settings

Isto serve para XP, Vista ou 7.

lê outra vez o que o johnnyleo77 disse…

“Em seguida vais a Lan Settings
Checkar a opção “Automatic Detect Settings””

a que respondeste

“Depois de “Nunca marcar para ligar” não aparece mais nada para assinalar, apenas algo das defenições de rede local (defenições de LAN).”

O que é que achas que é a diferença entre “Lan settings” e “definições de LAN” ?

A mim acontece-me é no Counter Strike não reconhecer os servers LAN, mas não tinha essa opção do automatic detect things checkada.