Norton AV e Bowlfish Emule - the usual

é sempre o mesmo, actualização do bowlfish e vai tudo para o galheiro.

Alguém me pode ajudar com a seguinte questão:

Fiz o update do meu bowlfish para o 9a. Logo a arrancar dá-me um erro sempre, dizendo que falta-me lista de endereços válida no ficheiro não sei onde, mas até aí tudo bem. O problema é que a m*rda do Norton Antivirus não me deixa o emule funcionar em condições, pedindo-me a cada SEGUNDO que autorize o ficheiro emule.exe, obviamente não consigo aceder a nenhum servidor ou fazer o que quer que seja. Estranhamente o Norton não apresenta a opção de permissão contínua, apenas o permit e o block, segundo a segundo (grrr).

Já andei a vasculhar o N antivirus mas não dou com o local onde posso autorizar o emule.exe de vez e retomar a normalidade prévia a esta infeliz decisão de actualização do bowlfish.

anybody can help?

nota adicional: aparentemente a BESTA* já me permitiu entrar num servidor e começar a distribuir conteúdo mas a janela de permissão do emule.exe continua a bombar a cada segundo.

norton antivirus

isso funciona com filtros? Já verificaste isso?

funciona, o problema é o internet worm protection do NA. Mas a treta é que já verifiquei as configurações e o emule já lá está, com permissões totais in e out, tudo e mais alguma coisa (como estava antes do upgrade, e sem problemas), inclusive o path que o NA espera usar para o emule.exe está lá.

Que palhaçada.

Mauras, tens de ir à Firewall do próprio Norton, tirar o eMule que tens lá e seleccionar o novo.

Abres o Norton Antivirus. Internet Worm Protection --> Program Control.

Remove o antigo eMule. Depois disto, Add o novo eMule. Clicas OK.

Espero que resulte :wink:

Solução simples: Apagar definitivamente o Norton e afins. Esse género de programas são uma auêntica merda. Para anti-vírus aconselho-te o AVG Free e para firewall a ZoneAlarm.

Já tive o AVG Free é não gostei NADA da experiência, mas pode ser questão de hábito… sempre fui Norton :slight_smile:

Kaspersky! :wink:

ZoneAlarm 5*!

Mauras, tens de ir à Firewall do próprio Norton, tirar o eMule que tens lá e seleccionar o novo.

Abres o Norton Antivirus. Internet Worm Protection --> Program Control.

Remove o antigo eMule. Depois disto, Add o novo eMule. Clicas OK.

Espero que resulte :wink:

boas, believe it or not fiz algo parecido com isso e resultou ,antes de ver aqui. Bastou apagar o emule da tal lista de excepções e iniciar novamente o programa, ao pedir-me a permissão só o fez a primeira vez.

Vá-se lá perceber esta informática.

Mauras, tens de ir à Firewall do próprio Norton, tirar o eMule que tens lá e seleccionar o novo.

Abres o Norton Antivirus. Internet Worm Protection --> Program Control.

Remove o antigo eMule. Depois disto, Add o novo eMule. Clicas OK.

Espero que resulte :wink:

boas, believe it or not fiz algo parecido com isso e resultou ,antes de ver aqui. Bastou apagar o emule da tal lista de excepções e iniciar novamente o programa, ao pedir-me a permissão só o fez a primeira vez.

Vá-se lá perceber esta informática.

Quando fizeste o update para o bowlfish.9a, alterou o ficheiro eMule.exe, o que baralhou o Norton porque tinha lá referenciado outro. Ao apagares da lista o emule e voltares a por, ou simplesmente a iniciar o emule, o norton já não vai procurar pelo ficheiro antigo.

A um principio universal que se aplica à Informática e também outras áreas que diz que o material tem sempre razão. :wink:

Boas descargas então :smiley:

Kaspersky! :wink:

Para não estar a criar um novo tópico ponho isto aqui.

Tenho o emule v0.47c, e tudo corria bem, agora mudei para clix.
Como mudei de modem as configurações alteraram-se e fiquei com low-id, tenho um speedtoucht (thomson) ST546 v6.

Alguem me pode ajudar.

Solução simples: Apagar definitivamente o Norton e afins. Esse género de programas são uma auêntica merda. Para anti-vírus aconselho-te o AVG Free e para firewall a ZoneAlarm.

Kaspersky :victory:

Ah esqueci-me de dizer que não uso Norton. E que funcionava bem com o que tenho.

acho q tens q entrar na pagina de configuração do modem e criar uma dmz onde colocas a tua máquina (o ip dela), ou então abrir os portos da tua maquina q o emule usa, e expo-los para a rede

mesmo assim nao sei se vai resultar
é q tb tive esse problema e nunca o consegui resolver, às tantas optei por usar clientes de torrents e abandonar a mula

No alto da minha ignorância penso eu que tens de fazer port forward na página do router…Aconteceu-me o mm e foi isso que fiz e ficou bom…

Estranhamente mudei a versão do emule, voltei a fazer o que tinha feito antes, e consegui.