Ecrã Morreu?

0 Membros e 1 Visitante estão a ver este tópico.

Olá a todos.

Hoje de manhã quando fui ligar o meu portátil, o ecrã começou a dar cores (vermelho, depois preto, depois preto e branco, roxo) e não passa disso. Experimentei a liga-lo ao LCD e está a funcionar. Foi o ecrã que foi a vida? Ou será um mau contacto?

Alguém me saber dizer qual o valor aproximado da reparação?


Obrigado desde já pela ajuda.

Cumprimentos

Olá a todos.

Hoje de manhã quando fui ligar o meu portátil, o ecrã começou a dar cores (vermelho, depois preto, depois preto e branco, roxo) e não passa disso. Experimentei a liga-lo ao LCD e está a funcionar. Foi o ecrã que foi a vida? Ou será um mau contacto?

Alguém me saber dizer qual o valor aproximado da reparação?


Obrigado desde já pela ajuda.

Cumprimentos




Só numa loja poderás saber se é algo mais simples que uma troca de ecrã.

Se fôr uma troca, n deverá ser feita por menos de 100, 150 euros, se fôr algo muito simples, o que não é muito provável, podes até só pagar 1 ou 2 horas de mão de obra.
Marca do portátil e idade?

O preço dos ecrãs de portátil ronda normalmente os 100€ (para cima).

Agora, aqui em Braga, por exemplo, há uma loja que, se os tiver, vende ecrãs usados de portáteis que foram "a vida" por avarias em outras peças.

www.megatronica.com - Podes tentar mandar um mail a perguntar se têm o que precisas.  :great:
Boas, obrigado pelas Vossas respostas, mas felizmente nao foi preciso trocar nada  :mrgreen:

Levei o portátil a um amigo que percebe da coisa, quando chego lá, ele liga o portatil e voiláaaaaa, já estava a funcionar (de referir que antes de sair de casa, tinha-o tentado ligar outra vez, e nada. Chego lá, pimba, foi so ligar e ja estava.  :wall: :mrgreen:

Pedi a ele para fazer uma limpeza, e até agora tem estado a funcionar bem....

SL  :mrgreen:

Podem fechar o tópico.

Boas, obrigado pelas Vossas respostas, mas felizmente nao foi preciso trocar nada  :mrgreen:

Levei o portátil a um amigo que percebe da coisa, quando chego lá, ele liga o portatil e voiláaaaaa, já estava a funcionar (de referir que antes de sair de casa, tinha-o tentado ligar outra vez, e nada. Chego lá, pimba, foi so ligar e ja estava.  :wall: :mrgreen:

Pedi a ele para fazer uma limpeza, e até agora tem estado a funcionar bem....

SL  :mrgreen:

Podem fechar o tópico.



Dá 50 euritos ao teu amigo...

Não deve ter sido fácil ensinar-te qual daquelas teclas todas é o "On"  :mrgreen: :mrgreen: :mrgreen:


 :beer: