Informática - Dúvidas e Problemas

0 Membros e 3 Visitantes estão a ver este tópico.

Boas! Preciso de obter este vídeo:

http://www.tvi.iol.pt/mediacenter.html?mul_id=13405131

Já tentei com o Orbit usando o Grab++ mas só me aparece o da publicidade, alguém consegue ajudar sff?

SL
qual a melhor alternativa (grátis claro) ao microsoft office?

é para um portátil com o windows 7. fundamental: compatibilidade com ficheiros gerados no office.

grazie!
SL.
qual a melhor alternativa (grátis claro) ao microsoft office?

é para um portátil com o windows 7. fundamental: compatibilidade com ficheiros gerados no office.

grazie!
SL.


open office? http://www.openoffice.org/pt/
A continuidade e a sua credibilidade trouxeram-nos a esta triste realidade. Basta!

qual a melhor alternativa (grátis claro) ao microsoft office?

é para um portátil com o windows 7. fundamental: compatibilidade com ficheiros gerados no office.

grazie!
SL.


open office? http://www.openoffice.org/pt/

thks.  :great:

depois de algumas buscas que estava a fazer parece que o open office é o mais popular.

para o que é deve servir...
qual a melhor alternativa (grátis claro) ao microsoft office?

é para um portátil com o windows 7. fundamental: compatibilidade com ficheiros gerados no office.

grazie!
SL.


 :great:

open office? http://www.openoffice.org/pt/

thks.  :great:

depois de algumas buscas que estava a fazer parece que o open office é o mais popular.

para o que é deve servir...
A continuidade e a sua credibilidade trouxeram-nos a esta triste realidade. Basta!

Bem... A minha net neste PC está marada. Completamente! Tenho outros dois computadores, que estão mais longe e tudo.. e a net lá é mais rápida.

qual será o prob?

E não é apenas ser mais lenta neste. Vai abaixo frequentemente...
qual a melhor alternativa (grátis claro) ao microsoft office?

é para um portátil com o windows 7. fundamental: compatibilidade com ficheiros gerados no office.

grazie!
SL.


open office? http://www.openoffice.org/pt/

thks.  :great:

depois de algumas buscas que estava a fazer parece que o open office é o mais popular.

para o que é deve servir...

http://www.libreoffice.org/download/

É baseado no OpenOffice mas foi mais desenvolvido a partir do momento em que a Oracle comprou a Sun o que provocou alguns desentendimentos com os developers.
Eu sou responsável pelo que escrevo, não pelo que os outros entendem!

Nunca discutas com um idiota. Ele arrasta-te até ao nível dele, e depois vence-te em experiência.
Alguém sabe configurar correctamente o CamStudio?

É que estou a ter problemas com as gravações, os vídeos saem muito lentos.
Alguém sabe como posso tirar a aplicação iSilo para o ipod touch sem pagar? se é que é possível...
Procuro um freeware para recuperar ficheiros apagados do cartão SD em FAT32
Procuro um freeware para recuperar ficheiros apagados do cartão SD em FAT32

Freeware. PC Inspector File Recovery.

http://pcinspector.de/default.htm?language=1

Já me serviu para recuperar os dados de uma PEN usb. Discos duros já me salvou vários.

Trabalha garantidamente em NTFS, Fat32, Fat16 e Fat12.

Nunca o testei em cartões SD mas não custa experimentar.

Edit:

Freeware: Pc Inspector Smart Recovery

http://pcinspector.de/SmartRecovery/info.htm?language=1

Este é especifico para cartões de máquinas fotográfica e suporta múltiplos formatos.


« Última modificação: Fevereiro 24, 2012, 21:36 pm por António Pinto »
Com o Sporting e sempre pelo Sporting. Sempre !!
alguém me pode fazer o favor de, usando estes dois ficheiros em anexo, me fazer um crop a isto.
quero usar estas duas imagens, mas sem nada de fundo. num caso quero apenas a lata e no outro o sinal.

conclusão: queria eliminar os fundos.

desde já, muito obrigado!
(sim, sou o verdadeiro nabo em photoshop)  :mrgreen:
Ainda há uns minutos fiz uma pesquisa google que resolve isso:

"gimp transparency"

(gimp é uma alternativa gratuita ao photoshop para edição de imagens)
« Última modificação: Março 01, 2012, 14:54 pm por bukowski »
Boa tarde/noite.

Alguém por aí com experiência em redes/wireless/IPs/Porcarias do género? :shifty:

Tenho um modem, da ZON, um router e uma rede wireless...mas tenho um problema, com todos os equipamentos, vários computadores, telemóveis, tablets, se consegue aceder à net correctamente, com excepção de um Sony Vaio. Faz a ligação à rede mas não se consegue aceder à internet. O problema é que nesse computador é gerado um IP (estão todos configurados para gerarem IPs de forma automática) completamente diferente de todos os outros equipamentos. Segue a imagem para ilustrar o que digo.



Já tentei de tudo:

1. Várias tentativas de criar uma nova ligação de rede, eliminando a anterior.
2. Activar e desactivar a placa wireless.
3. Desinstalar e voltar a instalar a placa wireless.
3. Fazer reset ao modem/router.
5. Formatar o PC.

Nada funcionou. Continua a gerar um IP completamente ao lado.  :inde:
Alguém sabe o que poderá estar a acontecer?
Boa tarde/noite.

Alguém por aí com experiência em redes/wireless/IPs/Porcarias do género? :shifty:

Tenho um modem, da ZON, um router e uma rede wireless...mas tenho um problema, com todos os equipamentos, vários computadores, telemóveis, tablets, se consegue aceder à net correctamente, com excepção de um Sony Vaio. Faz a ligação à rede mas não se consegue aceder à internet. O problema é que nesse computador é gerado um IP (estão todos configurados para gerarem IPs de forma automática) completamente diferente de todos os outros equipamentos. Segue a imagem para ilustrar o que digo.



Já tentei de tudo:

1. Várias tentativas de criar uma nova ligação de rede, eliminando a anterior.
2. Activar e desactivar a placa wireless.
3. Desinstalar e voltar a instalar a placa wireless.
3. Fazer reset ao modem/router.
5. Formatar o PC.

Nada funcionou. Continua a gerar um IP completamente ao lado.  :inde:
Alguém sabe o que poderá estar a acontecer?


Boas.

Em primeiro lugar, não são os PCs que geram IPs, mas sim o Router, através do serviço DHCP (Dinamic Host Configuration Protocol). Os PCs têm é de estar com o DHCP activo ou seja, têm de estar preparados para que lhes seja atribuído um IP dinâmico (gerado por iniciativa do router). Nas figuras que juntas, constata-se que efectivamente todas as 3 máquinas estão configuradas para receber um IP dinâmico, mas apenas 1 não está a receber, que é a que tem o IP 169.254.212.0 que tu assinalas e muito bem. Ora, isso leva-nos para já a uma conclusão, que é a de que não há qualquer problemas com o Router, pois as outras 2 máquinas estão a ligar correctamente à Internet, certo?

O problema, reside então no sistema wireless do Sony Vaio. Experimenta actualizar os controladores (drivers) dessa placa wireless. O teu SO é o Windows 7 ou o Vista? Se for o Windows 7, penso que podes fazer o download dos drivers aqui:

http://downloadcenter.intel.com/confirm.aspx?httpDown=http://downloadmirror.intel.com/20790/eng/Wireless_14.3.0.6_Ds32.exe&lang=eng&Dwnldid=20790



Se for o Vista, tenta aqui:

http://downloadcenter.intel.com/confirm.aspx?httpDown=http://downloadmirror.intel.com/20787/eng/Wireless_14.3.0.6_Dv32.exe&lang=eng&Dwnldid=20787&DownloadType=Software+Applications&OSFullname=Windows+Vista+32*&ProductID=3062

 ;)
As mulheres são como as piscinas: o seu custo de manutenção é muito elevado e não é compensado pelo tempo que passamos dentro delas.

Um homem é como um soalho flutuante: se for bem montado, pode ser pisado durante mais de 30 anos.
Boa noite, SCP Always.  :)

Desde já, obrigada pela resposta.
O que eu queria dizer, e bem, era falar no IP que é gerado no PC, como bem dizes, e não o contrário...mas deu para entender.  ;) E sim, claramente o problema é no PC, uma vez que nos outros equipamentos é sempre gerado um IP "normal", por assim dizer...e tens acesso à net.

De resto, já tentei tudo, como disse. Inclusive formatar o PC. Já desinstalei a placa e voltei a instalar (também fui buscar as drives ao site que me indicas), mil actualizações...e nada. É sempre gerado aquele IP manhoso no Vaio.  ???
Quando uma maquina fica com o IP da morte 169.254... Significa que nao encontrou nenhum servidor DHCP (no teu caso o 192.168.2.1)

E tratando-se de Wi-Fi pode ser por muitos motivos. (WEP / WPA, canal, ...)

Sugestões:
tenta o portátil noutra rede para eliminar erro de hardware.

Tenta ligar por cabo.

Faz configuração IPv4 manual (Googla isso ou algum Good Guy Greg já te ajuda).
there's someone in my head but it's not me.
Segue 1° o conselho do @Emperor e tenta noutra rede, caso consigas aceder à rede tenta seguir os passos seguintes.
Mas como dizes que já formatas-te o pc e nada, tudo me leva a crer que tens algum problema de hardware ou o router deixou de fornecer ip's a esse endereço MAC especifico.

---------------------------------------------------------------
1° Menu Iniciar
2° Escreve cmd na barra de pesquisa rápida e abre a consola
3° Escreve ipconfig /release e depois ipconfig /renew

Caso não tenhas conseguido, experimenta o seguinte:

-----------------------------------------------------------------
1° Menu Iniciar
2° Escreve services.msc na barra de pesquisa rápida e clica ok
3° Procura na lista pelo serviço de DHCP (DHCP-Client) e para-o (caso esteja a correr)
4° Reinicia o computador.
5° Quando o computador tiver iniciado, executa os mesmos passos mas seleciona start e run para o colocar a correr novamente
6° Escreve netsh int ip reset log.txp na barra de pesquisa rápida do menu iniciar e clica ok
---------------------------------------------------------------------